1
1
Fork 0
nixos/options/custom/services/xembed-sni-proxy.nix
Myned ab485dec35
nix: format with alejandra
Signed-off-by: Myned <dev@bjork.tech>
2024-09-12 20:50:53 -05:00

14 lines
332 B
Nix

{
config,
lib,
...
}:
with lib; let
cfg = config.custom.services.xembed-sni-proxy;
in {
options.custom.services.xembed-sni-proxy.enable = mkOption {default = false;};
config.home-manager.users.${config.custom.username} = mkIf cfg.enable {
services.xembed-sni-proxy.enable = true; # Support XEmbed tray icons
};
}