1
1
Fork 0
nixos/options/custom/services/fprintd.nix
Myned ab485dec35
nix: format with alejandra
Signed-off-by: Myned <dev@bjork.tech>
2024-09-12 20:50:53 -05:00

18 lines
402 B
Nix

{
config,
lib,
...
}:
with lib; let
cfg = config.custom.services.fprintd;
in {
options.custom.services.fprintd.enable = mkOption {default = false;};
config = mkIf cfg.enable {
# https://wiki.archlinux.org/title/Fprint
# https://www.freedesktop.org/wiki/Software/fprint
#!! Configuration is imperative
#?? fprintd-enroll -f FINGER
services.fprintd.enable = true;
};
}